Conflict with your requirements or minimum-stability
If you have a message like this, probably you have a deadlock cause of the dependencies.
The requested package symfony/psr-http-message-bridge v0.2 is satisfiable by symfony/psr-http-message-bridge[v0.2] but these conflict with your requirements or minimum-stability.
You can try a full cleanup but must be very careful.
Note : Make a good backup of your current files.
#Remove vender, drupal code and contrib modules (if necessary).
rm -rf vendor && rm -f composer.lock
# OR : rm -rf vendor && rm -rf core && rm -f composer.lock
# OR : rm -rf vendor && rm -rf core && rm -rf modules/contrib && rm -f composer.lock
#update drupal , modules and dependencies.
composer require drupal/core:8.5.2 --update-with-dependencies
#Or set the version as:
composer require drupal/core:^8.9 --update-with-dependencies
#Or if you are correctly setuped the composer.json file, use:
Bestway to reduce this problem
I extremely influenced on your composition. Your post is pretty much nothing anyway everything is extraordinarily open and greatly clear defense of theme. It contains truly information; your site is staggeringly useful. Custom Essay writing service is my company i m working here eight years ago. I'm needing forward to extra posts. All purchase papers composing administration to get immaculate written work thoughts.
Add new comment